Skip to main content
Creating a new NHS England: NHS England and NHS Digital will merge on 1 February 2023. Learn more.

Adobe Releases Security Updates

Adobe has released security updates to address vulnerabilities in ColdFusion, Acrobat Reader, Adobe Commerce and Adobe Dimension

Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Summary

Adobe has released security updates to address vulnerabilities in ColdFusion, Acrobat Reader, Adobe Commerce and Adobe Dimension


Affected platforms

The following platforms are known to be affected:

Versions: 22.002.20212 and earlier versions

Adobe Acrobat DC

Versions: 22.002.20212 and earlier versions

Adobe Acrobat Reader DC

Versions: Acrobat 2020    - 20.005.30381 and earlier versions, Acrobat Reader 2020 - 20.005.30381 and earlier versions

Adobe Acrobat Reader

Threat details

Introduction

Adobe has released security updates to address vulnerabilities in multiple products. An attacker could exploit some of these vulnerabilities to take control of an affected system.


Remediation advice

Organisations are encouraged to review the Adobe security pages for the following products and apply the following updates.
 


Remediation steps

Type Step
Patch

APSB22-44: Security updates available for ColdFusion


https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html
Patch

APSB22-46: Security updates available for Acrobat Reader


https://helpx.adobe.com/security/products/acrobat/apsb22-46.html
Patch

APSB22-48: Security updates available for Adobe Commerce


https://helpx.adobe.com/security/products/magento/apsb22-48.html
Patch

APSB22-57: Security updates available for Adobe Dimension


https://helpx.adobe.com/security/products/dimension/apsb22-57.html

Definitive source of threat updates

Last edited: 12 October 2022 4:19 pm