Skip to main content

Citrix Releases Security Update for Workspace App for Linux

Scheduled update for Citrix Workspace App for Linux

Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Summary

Scheduled update for Citrix Workspace App for Linux


Affected platforms

The following platforms are known to be affected:

Threat details

Introduction

Citrix have released a security update to address a privilege escalation vulnerability in the Citrix Workspace App for Linux. This vulnerability exists only if App Protection was installed as part of Citrix Workspace App for Linux.  A local attacker could exploit these vulnerabilities to elevate their privilege level to root on the computer running Citrix Workspace app for Linux and take control of the system.


Remediation advice

Affected organisations are encouraged to review the Citrix Security Bulletin and update to Citrix Workspace App for Linux 2112 or later.


Definitive source of threat updates


Last edited: 12 January 2022 10:58 am