Skip to main content
Apple Releases Security Update to Address Vulnerability

Apple has released a security update to fix a vulnerability being exploited in the wild

Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Summary

Apple has released a security update to fix a vulnerability being exploited in the wild


Affected platforms

The following platforms are known to be affected:

Threat details

Introduction

Apple has released a security update to address a vulnerability in iOS and iPadOS versions prior to 15.0.2. The vulnerability, tracked as CVE-2021-30883, is a memory corruption vulnerability in IOMobileFrameBuffer that could allow an application to execute arbitrary code with kernel privileges. An attacker could exploit this vulnerability to take control of an affected system. This vulnerability has been detected in exploits in the wild.


Remediation advice

Affected organisations are encouraged to review the Apple security page for iOS 15.0.2 and iPadOS 15.0.2 and apply the necessary updates as soon as possible.

Last edited: 13 October 2021 1:53 pm