Skip to main content
Cisco Releases Security Updates for Multiple Products
Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Threat details

Introduction

Cisco has released security updates to address vulnerabilities in multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.


Remediation advice

Affected organisations are encouraged to review the following Cisco Security Advisories to identify vulnerable products and versions, and apply the necessary updates or workarounds.


Remediation steps

Type Step
Patch

Cisco SD-WAN vEdge Software Buffer Overflow Vulnerabilities


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-buffover-MWGucjtO
Patch

Cisco IOS XE Software for Catalyst 9800 Series Wireless Controllers IPv6 Denial of Service Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ewlc-ipv6-dos-NMYeCnZv
Patch

Lasso SAML Implementation Vulnerability Affecting Cisco Products: June 2021


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-lasso-saml-jun2021-DOXNRLkD
Patch

Cisco AnyConnect Secure Mobility Client for Linux and Mac OS with VPN Posture (HostScan) Module Shared Library Hijacking Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-anyconnect-lib-hija-cAFB7x4q
Patch

Cisco ATA 190 Series Analog Telephone Adapter Software Vulnerabilities


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ata19x-multivuln-A4J57F3
Patch

Cisco Identity Services Engine Privilege Escalation Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-priv-esc-UwqPrBM3
Patch

Cisco Small Business 220 Series Smart Switches Link Layer Discovery Protocol Vulnerabilities


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sb220-lldp-multivuls-mVRUtQ8T
Patch

Cisco Intersight Virtual Appliance Command Injection Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ucsi2-command-inject-CGyC8y2R
Patch

Cisco Web Security Appliance Proxy Service Denial of Service Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-wsa-dos-fmHdKswk

Last edited: 18 October 2021 9:55 am