Skip to main content
WordPress Releases Security Update
Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Affected platforms

The following platforms are known to be affected:

Versions: 5.4 - 5.8

WordPress Core

Threat details

Introduction

WordPress has released a short-cycle security and maintenance release to fix 3 security vulnerabilities. An attacker could exploit these vulnerabilities to take control of an affected website.


Remediation advice

Affected organisations are encouraged to review the WordPress Security Release and update to 5.8.1.

Last edited: 13 September 2021 2:24 pm