Skip to main content

Cisco Releases Security Updates for Multiple Products

Scheduled updates for Cisco products
Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Affected platforms

The following platforms are known to be affected:

Multiple Cisco products are affected including software for FXOS and NX-OS, Intelligent Proximity SSL, IOS and IOS XE, Adaptive Security Appliance, and Firepower Threat Defense.

Please refer to the below advisories for for more information.


Threat details

Introduction

Cisco has released security updates to address vulnerabilities in multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.


Remediation advice

Affected organisations are encouraged to review the following Cisco Security Advisories and apply the necessary updates or workarounds.


Remediation steps

Type Step
Patch

Cisco FXOS and NX-OS Software Simple Network Management Protocol Denial of Service Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190515-nxos-snmp-dos
Patch

Cisco Intelligent Proximity SSL Certificate Validation Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-proximity-ssl-cert-gBBu3RB
Patch

Cisco IOS and IOS XE Software Bidirectional Forwarding Detection Denial of Service Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-bfd
Patch

Cisco Adaptive Security Appliance Software Release 9.16.1 and Cisco Firepower Threat Defense Software Release 7.0.0 IPsec Denial of Service Vulnerability


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-asa-ftd-ipsec-dos-TFKQbgWC

Last edited: 19 July 2021 10:25 am