Skip to main content

WordPress Releases Security and Maintenance Updates

WordPress 5.3 and prior versions are affected by multiple vulnerabilities. An attacker could exploit some of these vulnerabilities to take control of an affected website.

Report a cyber attack: call 0300 303 5222 or email carecert@nhsdigital.nhs.uk

Summary

WordPress 5.3 and prior versions are affected by multiple vulnerabilities. An attacker could exploit some of these vulnerabilities to take control of an affected website.


Affected platforms

The following platforms are known to be affected:


Remediation steps

Type Step

Users and administrators are encouraged to review the WordPress Security and Maintenance Release and upgrade to WordPress 5.3.1.


Last edited: 29 June 2021 11:57 am